Zur Navigation | Zum Inhalt
plus minus reset

Ankündigung

JakPod 2.83 veröffentlicht! Titel aus Playlisten hinzufügen, kleinere Bugfixes. (Changelog).

     
 

Erstelle PDF Email Drucken

Unterstützt JakPod die neuen iPod Modelle (Classic, iPhone, Nano)?

Author:
Administrator
Erstellt:
Mittwoch, 25. Februar 2009
Letzte Bearbeitung:
Montag, 26. März 2012
Aufrufe:
15383

Antwort

Frage:
Ich habe gehört, daß die neuen iPod Modelle nicht mehr mit freier Software zusammenarbeiten - der iPod zeigt nach dem Synchronisieren 0 Titel an und iTunes erkennt das Gerät nicht mehr. Unterstützt JakPod diese neuen Modelle?

Antwort:
JakPod unterstützt die neuen iPods grundsätzlich ab der Version 0.84 (Beta1). Voraussetzung hierfür ist jedoch, daß auf dem iPod im Verzeichnis "iPod_Control/Device" eine Datei namens "SysInfoExtended" existiert, welche die korrekte "FirewireGuid" des iPods enthält.
Sollte diese Datei nicht vorhanden sein, kann man sie mit dem Tool DeviceInfoWriter erzeugen lassen. Das Tool läuft leider nur unter Windows und setzt ein installiertes .NET Framework voraus. Diese Prozedur muss pro iPod nur einmal durchgeführt werden (und natürlich nach jedem Wiedederherstellen des iPods).

Achtung! JakPod funktioniert mit iPhones (nur bis 3G) und iPod touch (bis 2. Generation) nur unter LINUX und erst ab Version 2.0 - man muss das iPhone/iPod touch nach der Benutzung mit JakPod neu starten! Nanos der 6. Generation konnte ich bisher nicht testen.

 
     
Free Joomla! Templates provided by funky-visions.de