Zur Navigation | Zum Inhalt
plus minus reset

Ankündigung

JakPod 2.86 veröffentlicht! JakPod funktioniert jetzt mit Java >= 10. Das ist voraussichtlich die letzte JakPod Version. (Changelog).

     
 

Email

JakPod FAQs

 
Beiträge Aufrufe
Warum wird mein iPod unter Linux nicht erkannt? 11265
Welche Dateiformate unterstützt JakPod? 11499
Wie finde ich heraus, welche Java Version installiert ist? 15635
Wie kann ich ein Backup meines iPod erstellen? 14503
Wie kann ich einen iPod auf einen anderen iPod klonen? 12685
Wie kopiere ich Playlisten zwischen 2 iPods? 11209
Wie lade ich Musik auf den iPod? 12207

Seite 2 von 2

 
     
Free Joomla! Templates provided by funky-visions.de